14 risposte

  1. vittorio
    14 marzo 2012

    fatto tutto basband supportata ma non và non capisco

    non est il primo sblocco che faccio ma questo non funge

  2. alberto
    14 marzo 2012

    hai provato a riavviare con tethered boot dopo l’installazione del fix e di ultrasn0w?

  3. flavio
    21 marzo 2012

    scusate io ho un iphone 4 bb 04.11.05 ios 5.0 se lo aggiorno alla versione 5.1 cambia anche la baseband,a quel punto posso sbloccare la parte telefonica?

    • alberto
      21 marzo 2012

      se si aggiorna ad una baseband sbloccabile, si!

      • flavio
        22 marzo 2012

        scusa quali sono le baseband sbloccabili della versione 5.1?

      • flavio
        22 marzo 2012

        senti dimenticavo io ho già fatto il jailbreak della versione 5.0…..se la aggiorno alla 5.1 devo rifare il jailbreak?

      • alberto
        22 marzo 2012

        sinceramente non so se e quali baseband di iOS 5.1 siano sbloccabili, è uscito da talmente poco…
        comunque se aggiorni devi rifare il jailbreak, con redsn0w 0.9.10b6, ma attenzione, è un jailbreak tethered, quindi non puoi mai spegnere il telefono, se lo riavvii devi collegarlo al computer ed avviarlo tramite tethered boot

  4. AlliGalli
    27 marzo 2012

    ragazzi qua non mi funge , non cambia nulla , nada de nada :
    installato il jailbreak funzionante , installati i due programmini , riavvio tramite tethered boot …
    non cambia nulla , “no service” e non mi riconosce la scheda .
    il cell e’ comprato in Inghilterra . il baseband e’ 06.15.00 , iphone 3gs 16gb . quando ho fatto il jailbreak ho installato pero’ solo Cydia , nient’altro , non so se sia un problema ma da quel che ho letto seguendo queste istruzioni non credo .
    che questa procedura abbia delle falle ??? … in ogni caso , soluzioni ?? siti attendibili ?? altro da provare ???
    smanettoni d’Italia aiutatemi , grazie .

    • alberto
      27 marzo 2012

      prova a rimuovere entrambe i tweaks, riavvia tramite tethered boot e poi installa prima il fixer ed in seguito ultrasn0w…così dovrebbe funzionare…fammi sapere poi!!!

  5. AlliGalli
    27 marzo 2012

    Nulla da fare , ultrasnow mi dice : Could not activate cellular data network .

    • Alberto
      27 marzo 2012

      prova a:
      – resettare le impostazioni di rete
      – riavviare il telefono (tramite tethered boot logicamente).

      se non funziona ho un’altra soluzione in mente, ma è leggermente più complicata, ci sai fare un po’ con queste cose?

  6. Thedjleo
    30 marzo 2012

    Ciao Alberto, ho lo stesso problema di AlliGalli, Il mio iphone rimane constatntemente su Cerco… e poi su Nessun Servizio. Sto pensando di buttare via l’iphone!
    Ho un 3gs 32gb con 6.15.00 jb del 5.1, oldboot!
    Ho installato il fix e poi ultrasn0w, non so più dove sbattere la testa, oltre al fatto che rimango senza possibilità di telefonare.
    Ho provato a reinstallare tutto senza jb e vedere se la parte telefonica si ripigliava, ma niente.
    Se vuoi ti lascio la mia mail: andrea.piero@alice.it

    Grazie in anticipo

  7. Ulderico
    18 aprile 2012

    stesso problema iPhone 4 iOS 5.1 resta su cerco per un po’ e poi Nessun Servizio ( iPhone Francese )

    • Alberto
      18 aprile 2012

      la tua baseband è?

Rispondi

 

 

 

Torna su
cellulare pc desktop